Bug 1325337 - hammer import uses obsolete systems api
Summary: hammer import uses obsolete systems api
Keywords:
Status: CLOSED DUPLICATE of bug 1325497
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Uncategorized
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Adam Price
QA Contact: Lukas Pramuk
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-08 13:14 UTC by Tom McKay
Modified: 2019-04-01 20:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-06 14:06:32 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 14550 0 None None None 2016-04-22 16:08:19 UTC

Description Tom McKay 2016-04-08 13:14:29 UTC
hammer import no longer works for creating content hosts since the removal of systems api

Comment 1 Tom McKay 2016-04-08 13:14:47 UTC
Created from redmine issue http://projects.theforeman.org/issues/14550

Comment 3 Bryan Kearney 2016-04-11 16:13:52 UTC
Upstream bug component is Uncategorized

Comment 4 Bryan Kearney 2016-04-20 16:16:29 UTC
Upstream bug component is Uncategorized

Comment 5 Tom McKay 2016-06-06 14:06:32 UTC

*** This bug has been marked as a duplicate of bug 1325497 ***


Note You need to log in before you can comment on or make changes to this bug.