Bug 1325352 - content view publish failed
Summary: content view publish failed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: sthirugn@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-08 13:45 UTC by sthirugn@redhat.com
Modified: 2019-09-26 18:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:31:14 UTC
Target Upstream Version:


Attachments (Terms of Use)
Error log (13.97 KB, text/plain)
2016-04-08 13:45 UTC, sthirugn@redhat.com
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC

Description sthirugn@redhat.com 2016-04-08 13:45:11 UTC
Created attachment 1145141 [details]
Error log

Description of problem:
content view publish failed

Version-Release number of selected component (if applicable):
satellite-6.2.0-7.0.beta.el7sat.noarch

How reproducible:
Always

Steps to Reproduce:
1. Publish Content view
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 sthirugn@redhat.com 2016-04-12 20:46:48 UTC
Verified in satellite-6.2.0-7.0.beta.el7sat.noarch

Comment 4 errata-xmlrpc 2016-07-27 09:31:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.