Bug 132605 - Unable to download previous rpm version
Summary: Unable to download previous rpm version
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-15 00:08 UTC by Douglas Luft
Modified: 2009-11-13 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-13 16:49:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Douglas Luft 2004-09-15 00:08:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:

  I'm trying to download a previous kernel source: kernel-source-
2.4.21-15.0.4.EL but I can't find it.  I've searched through the rhn 
web site and up2date just says I'm current.  I've already downloaded 
the current kernel (kernel-source-2.4.21-20.EL) but I would like to 
verify a change from the previous kernel.  It must be available 
somewhere but I can't find it.

Version-Release number of selected component (if applicable):
up2date-4.2.38-1

How reproducible:
Always

Steps to Reproduce:
1.Searched rhn.redhat.com, unable to find it
2.Searched www.redhat.com/download, no luck
3.Searched google - not found.
    

Actual Results:    Could't find the old kernel-source rpm.

Expected Results:    It must be somewhere.

Additional info:


Note You need to log in before you can comment on or make changes to this bug.