Bug 1326109 - Capsule sync progress should be shown only upto 2 decimal places
Summary: Capsule sync progress should be shown only upto 2 decimal places
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Capsule
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Zach Huntington-Meath
QA Contact: Sanket Jagtap
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1332675 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-11 20:52 UTC by Kedar Bidarkar
Modified: 2019-04-01 20:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 11:38:49 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 14644 None None None 2016-04-22 15:53:08 UTC

Description Kedar Bidarkar 2016-04-11 20:52:42 UTC
Description of problem:

Currently Capsule Sync shows the progress as "88.88888888888889% " , which is not required and appears a bit odd.

Version-Release number of selected component (if applicable):
sat62-snap7

How reproducible:
while syncing capsule

Steps to Reproduce:
1. sync capsule
2. check the capsule progress, completion percentage.
3.

Actual results:
Capsule Sync shows the progress as "88.88888888888889% "

Expected results:
Capsule Sync shows the progress as "88%" or "88.9%".

Additional info:

Comment 2 Zach Huntington-Meath 2016-04-14 14:14:22 UTC
Created redmine issue http://projects.theforeman.org/issues/14644 from this bug

Comment 3 Bryan Kearney 2016-04-25 22:04:45 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/14644 has been closed
-------------
Zach Huntington-Meath
Applied in changeset commit:katello|91e6967e620bd0c637929c9b32db311ea5eec19f.

Comment 4 Brad Buckingham 2016-05-09 19:57:49 UTC
*** Bug 1332675 has been marked as a duplicate of this bug. ***

Comment 5 Sanket Jagtap 2016-05-12 14:47:24 UTC
Content Sync
Capsule currently syncing to your locations...
84%

Comment 6 Bryan Kearney 2016-07-27 11:38:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.