Bug 132611 - Vcard list from 1.5.94.1-1 won't import into 1.4.6-2
Vcard list from 1.5.94.1-1 won't import into 1.4.6-2
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-14 22:42 EDT by Ted Kaczmarek
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-01 23:53:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Kaczmarek 2004-09-14 22:42:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
A contact list save in vcard does not import into older version of
evolution. Vcard list from 1.5.94.1-1 won't import into 1.4.6-2

Version-Release number of selected component (if applicable):
evolution-1.5.94.1-1

How reproducible:
Always

Steps to Reproduce:
1. Start evolution version 1.5.94
2. Save Contacts as vcard
3. Try to import into 1.4.62
    

Actual Results:  Import Fails

Expected Results:  Import Suceeds

Additional info:

Appears that you can't import VERSION:3.0 into VERSION:2.1.

If that is in fact normal, than an option should be provided for what
version vcard is used. To be honest, I am a tad surpised, have been
using vcards for years and never had an import flat out fail, sure had
some fields move around but that is the worst I can recall.

Note You need to log in before you can comment on or make changes to this bug.