Bug 132623 - Missing BuildRequires: xorg-x11 or /usr/X11R6/bin/mkdirhier
Missing BuildRequires: xorg-x11 or /usr/X11R6/bin/mkdirhier
Status: CLOSED DUPLICATE of bug 116798
Product: Fedora
Classification: Fedora
Component: tix (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jens Petersen
: EasyFix
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-15 03:46 EDT by Oliver Falk
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2004-09-15 03:46:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Description of problem:
[ ... ]
+ mkdirhier /var/tmp/tix-8.1.4-root/usr/lib
/var/tmp/tix-8.1.4-root/usr/share
/var/tmp/rpm-tmp.60891: line 25: mkdirhier: command not found

Version-Release number of selected component (if applicable):
8.1.4-97

How reproducible:
Always

Steps to Reproduce:
Try building tix without having mkdirhier command...

Additional info:
Comment 1 Jens Petersen 2004-09-21 04:37:12 EDT
Thanks this should get fixed next time I build it.
Comment 2 Jens Petersen 2004-09-29 13:54:00 EDT

*** This bug has been marked as a duplicate of 116798 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.