Bug 1326339 - Please update libfabric to latest upstream release 1.3.0
Summary: Please update libfabric to latest upstream release 1.3.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libfabric
Version: rawhide
Hardware: Unspecified
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-12 13:18 UTC by Honggang LI
Modified: 2016-04-18 17:25 UTC (History)
1 user (show)

Fixed In Version: libfabric-1.3.0-1.fc25 libfabric-1.3.0-1.fc24
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-18 17:25:18 UTC


Attachments (Terms of Use)

Description Honggang LI 2016-04-12 13:18:07 UTC
Description of problem:

https://github.com/ofiwg/libfabric/releases/download/v1.3.0/libfabric-1.3.0.tar.gz

I will import latest upstream libusnic_verbs release into Fedora. It depends on libfabric 1.3.0, so please update libfabric. Thanks

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Orion Poplawski 2016-04-12 14:21:59 UTC
Done, thanks for the heads up.

Comment 2 Honggang LI 2016-04-14 05:26:24 UTC
Orion

 Could you please push libfabric-1.3.0-1.fc24/25 into F24/25 repo? I can't build libusnic_verbs in koji system because libfabric-1.3.0-1.fc24/25 are missing.

thanks

Comment 3 Orion Poplawski 2016-04-14 14:24:48 UTC
It's in the f25 repo:

$ koji wait-repo f25-build --build=libfabric-1.3.0-1.fc25
Successfully waited 0:00 for libfabric-1.3.0-1.fc25 to appear in the f25-build repo

although there have been issues with buildroots not updating in koji so maybe you hit that.

As the bug was filed against rawhide there was no indication that you wanted a F24 build.  Building now.

Comment 4 Fedora Update System 2016-04-14 14:40:11 UTC
libfabric-1.3.0-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-1c731d6632

Comment 5 Orion Poplawski 2016-04-14 14:53:45 UTC
I've submitted a buildroot override:

Use the following to ensure the override is active:

$ koji wait-repo f24-build --build=libfabric-1.3.0-1.fc24

Comment 6 Fedora Update System 2016-04-15 08:37:09 UTC
libfabric-1.3.0-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-1c731d6632

Comment 7 Fedora Update System 2016-04-18 17:25:16 UTC
libfabric-1.3.0-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.