This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 132714 - vino-server (and X) use all CPU
vino-server (and X) use all CPU
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: vino (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-16 02:06 EDT by Bill Nottingham
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 08:19:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-09-16 02:06:24 EDT
Version-Release number of selected component (if applicable):

vino-2.7.92-3

How reproducible:

Every time

Steps to Reproduce:
1. start vino prefs, select 'allow users to connect'
2. vncviewer localhost:0
3. disconnect
  
Actual results:

X/vino-server use all CPU.

Expected results:

Not so much CPU usage.
Comment 1 Mark McLoughlin 2004-09-23 12:22:30 EDT
Hmm, I can't reproduce this at all. Anything particular about this
machine, do you see it on other machines?
Comment 2 Mark McLoughlin 2004-12-20 08:19:46 EST
No response, closing

Note You need to log in before you can comment on or make changes to this bug.