Bug 132717 - anaconda cosmetic issue
anaconda cosmetic issue
Status: CLOSED DUPLICATE of bug 129246
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gtk2 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-16 03:18 EDT by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
manual disk partition (45.33 KB, image/png)
2004-09-16 03:20 EDT, Lawrence Lim
no flags Details
DHCP setting (49.55 KB, image/png)
2004-09-16 03:20 EDT, Lawrence Lim
no flags Details
time zone (137.98 KB, image/png)
2004-09-16 03:21 EDT, Lawrence Lim
no flags Details
root password (26.35 KB, image/png)
2004-09-16 03:22 EDT, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2004-09-16 03:18:28 EDT
Description of problem:
Some of the pages displayed by anaconda in the RHEL4-Beat1-0915.4 is a
bit distored. This happended when I was installing the new tree with
Personal Workstation installtion in the zh_CN locale.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RHEL4-Beta1 with zh_CN locale
2.Choose Personal Workstation installation path
3.
  
Actual results:


Expected results:


Additional info:
I have captured a few screenshot which I hope could help.
Comment 1 Lawrence Lim 2004-09-16 03:20:10 EDT
Created attachment 103896 [details]
manual disk partition
Comment 2 Lawrence Lim 2004-09-16 03:20:52 EDT
Created attachment 103897 [details]
DHCP setting
Comment 3 Lawrence Lim 2004-09-16 03:21:39 EDT
Created attachment 103898 [details]
time zone
Comment 4 Lawrence Lim 2004-09-16 03:22:15 EDT
Created attachment 103899 [details]
root password
Comment 5 Jeremy Katz 2004-09-16 09:33:05 EDT
This looks like a gtk or pango bug
Comment 6 Matthias Clasen 2004-09-16 09:36:40 EDT
Looks like a font size problem in the entries to me. 
Comment 7 Sarah Wang 2004-09-19 22:51:53 EDT
The font on the screenshots is really ugly. Can it be changed to
antialise ones?

Sarah
Comment 8 Lawrence Lim 2004-09-19 23:38:05 EDT
Yu, could you please comment on Comment #7?
Comment 9 Yu Shao 2004-09-19 23:54:14 EDT
We decided to use bitmap font instead of antialised ones because we
felt bitmap fonts had better quality, that was about 2 yrs ago. Feel
free to change if people feel other ways. The main reason before was
antialised fonts are not clear enough, very blurry.
Comment 10 Matthias Clasen 2004-09-20 10:30:31 EDT
Owen, this looks like its mostly font issues. Can you take a look.
Comment 11 Owen Taylor 2004-09-20 11:01:28 EDT
Looks similar to bug 132717; I think there is some bug in getting
the metrics of PCF fonts.


*** This bug has been marked as a duplicate of 129246 ***
Comment 12 Red Hat Bugzilla 2006-02-21 14:05:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.