Bug 132721 - Added man page and default home page
Added man page and default home page
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC3Blocker
  Show dependency treegraph
 
Reported: 2004-09-16 07:01 EDT by Matthias Saou
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-26 21:10:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2004-09-16 07:01:44 EDT
The current FC Development firefox 0.9.3-8 package seems to have been
directly copied over from fedora.us. Minor things I see with that :
- The included man page should either be updated or dropped. It
mentions  Firebird all over the place and its content is only really
useful to advanced users or packagers.
- The firefox-0.7.3-fedora-homepage.patch still replaces mozilla.org
with fedora.us, which should probably be replaced with a local page or
http://www.fedora.redhat.com/ instead.
- The included bookmarks should also be updated to replace fedora.us
with fedora.redhat.com and point to the Red Hat bugzilla.

Maybe this can be done as the same time it's updated to 1.0PR ;-)
Comment 1 Christopher Aillon 2004-09-16 17:40:48 EDT
The man page is updated already in 0.10.0-1.0PR1.0 which was built on
Tuesday (still hasn't made it to the servers yet though for whatever
reason).  I had intended to do the home page too, but forgot.  I'll
add that to the next update.
Comment 2 Warren Togami 2004-09-20 02:00:13 EDT
The default bookmarks could use cleanup too.  I also have some default
pref changes in mind.
Comment 3 Christopher Aillon 2004-09-26 21:10:44 EDT
Fixed in firefox-0.10.0-1.0PR1.1 which should be available tomorrow
morning.

Note You need to log in before you can comment on or make changes to this bug.