Bug 132753 - RFE: NTFS support and was unable to build kernel on Athlon system from SRPM
RFE: NTFS support and was unable to build kernel on Athlon system from SRPM
Status: CLOSED DUPLICATE of bug 126342
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-16 14:12 EDT by Doychin Bondzhev
Modified: 2015-01-04 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 23:20:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Doychin Bondzhev 2004-09-16 14:12:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
I tryed to rebuild SRPMS package for my system to include NTFS support
as module but I was not able to rebuild the resulting SRPMS.

I'm using Athlon system but rpm complains that there is no
configuration i386 architecture.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.521

How reproducible:
Always

Steps to Reproduce:
1.Unpack kernel SRPMS
2.change configuration file to include NTFS as module
3.create again SRPMS with new config file and try to rebuild with it.

Also try to do this with default installation in Athlon based system.

    

Actual Results:  Cant build RPM files from SRPMS

Expected Results:  to have new RPM package for kernel with ntfs module

Additional info:

Athlon 2000+ based system
Comment 1 Dave Jones 2004-11-18 23:20:08 EST

*** This bug has been marked as a duplicate of 126342 ***

Note You need to log in before you can comment on or make changes to this bug.