Bug 132757 - cdrom door locking doesn't work
cdrom door locking doesn't work
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-09-16 14:38 EDT by Bill Nottingham
Modified: 2015-01-04 17:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 21:34:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-09-16 14:38:01 EDT
Take CD-RW, insert it.

gnome-volume-manager mounts it.

/proc/sys/dev/cdrom/lock = 1.  Pressing the CD-ROM button
does not eject.

Burn the CD-RW (you can do this due to bug 132756).

/proc/sys/dev/cdrom/lock = 1, still.

However, pressing the button now *does* eject the CD. (Doesn't
unmount it, though. Yay for 'VFS: busy inodes on changed media'.
Comment 1 Dave Jones 2005-10-05 22:57:36 EDT
Davej's plan for world domination.

1. bug gets filed, overlooked, and lost among the zillions of others..
2. wait 12 months and ask if its reproducable.
3. profit ?
Comment 2 Bill Nottingham 2005-10-06 21:34:59 EDT
Don't think it happens now. Probably a sideeffect of the burning-while-mounted.

Note You need to log in before you can comment on or make changes to this bug.