Bug 132792 - gtk2 erroneously includes some libtool .la files
Summary: gtk2 erroneously includes some libtool .la files
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-17 04:03 UTC by Nicholas Miell
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 15:30:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicholas Miell 2004-09-17 04:03:17 UTC
The spec removes $RPM_BUILD_ROOT%{_libdir}/*.la, but misses
$RPM_BUILD_ROOT%{_libdir}/gtk-2.0/2.4.0/immodules/*.la and
$RPM_BUILD_ROOT%{_libdir}/gtk-2.0/2.4.0/loaders/*.la

This isn't so bad because nothing will ever link to them directly, but
they're still a waste of disk space.

Comment 1 Matthias Clasen 2004-09-22 05:41:23 UTC
Fixed in 2.4.10-2, should appear in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.