Bug 132815 - xorg-x11-font-utils conflicts: xorg-x11-base-fonts<= 6.7.99.903-3
Summary: xorg-x11-font-utils conflicts: xorg-x11-base-fonts<= 6.7.99.903-3
Status: CLOSED DUPLICATE of bug 131785
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-17 12:51 UTC by Bob Gustafson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Gustafson 2004-09-17 12:51:57 UTC
Description of problem:

See below

Version-Release number of selected component (if applicable):

 up2date except for this problem

How reproducible:

  Was there last night - after updating after 12 day vacation.

Steps to Reproduce:
1.  get other components up2date
2.  yum update
3.  see below
  
Actual results:

[root@hoho2 ~]# yum update
Setting up Update Process
Setting up Repo:  development
repomd.xml                100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
developmen: ################################################## 3518/3518
Excluding Packages
Excluding Incompatible Archs
Finished
Excluding Packages from Fedora Core 2 - Development Tree
Resolving Dependencies
Error: xorg-x11-font-utils conflicts:  xorg-x11-base-fonts<= 6.7.99.903-3
[root@hoho2 ~]#

Expected results:

 clean update - no conflicts

Additional info:

Comment 1 Kristian Høgsberg 2004-09-17 13:03:03 UTC
This is a known problem, please see Mikes explanation in bug #131785.

*** This bug has been marked as a duplicate of 131785 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.