Bug 132818 - installer crashes on Dell 2650
Summary: installer crashes on Dell 2650
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-17 13:54 UTC by Thomas Uebermeier
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 21:11:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crashdump U5 (59.37 KB, text/plain)
2004-09-17 13:55 UTC, Thomas Uebermeier
no flags Details
Crashdump of AS2.1 (original) (84.94 KB, text/plain)
2004-09-17 13:57 UTC, Thomas Uebermeier
no flags Details

Description Thomas Uebermeier 2004-09-17 13:54:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
When performing an install on a Dell PowerEdge 2650 the installer
crashes, with the last message on the screen "loading Anaconda".
The same behavior can be observed under 2.1AS U1 (crashdump available).
Text-install has been tried, same results (crash).

Version-Release number of selected component (if applicable):
anonconda from RHEL 2.1AS U5 CD

How reproducible:
Always


Additional info:

Comment 1 Thomas Uebermeier 2004-09-17 13:55:16 UTC
Created attachment 103946 [details]
Crashdump U5

Comment 2 Thomas Uebermeier 2004-09-17 13:57:54 UTC
Created attachment 103947 [details]
Crashdump of AS2.1 (original)

different error message

Comment 3 Jeremy Katz 2004-09-17 14:12:08 UTC
This looks like a high probability of being bad media.  Can you try
reburning at a slower speed and seeing if that helps?

Comment 4 Thomas Uebermeier 2004-09-17 15:35:00 UTC
The second crashdump is from a different media (supplied media kit),
the updated media has been used for other installs, md5sums have been
checked.


Comment 5 Jeremy Katz 2005-02-02 02:51:28 UTC
Can you try using ide=nodma?  Sorry, the last update got lost somewhere in my
mail apparently :/

Comment 6 Jeremy Katz 2005-09-21 21:11:19 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.