Bug 13282 - Wu-Ftpd doesn't work when the third octet of the IP address is 127
Summary: Wu-Ftpd doesn't work when the third octet of the IP address is 127
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 6.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-30 18:10 UTC by binnia
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-30 18:10:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description binnia 2000-06-30 18:10:13 UTC
I believe I have found a bug in wu-ftp version 2.6.0-14. I am running 
Redhat version 6.2. Wu-ftp does not work when the ftp server has a 127 in 
the third octet of the ip address.  When you ftp to the server you receive 
a message stating you are connected but are never prompted for a user name 
or password.  It does eventually time out. As soon as I change the ip 
address to something other than x.x.127.x it works fine.  Would you please 
confirm my results.

Comment 1 Bernhard Rosenkraenzer 2000-07-10 20:13:21 UTC
Can't confirm this - you're probably seeing a reverse DNS lookup hang because
your x.x.127.x network doesn't have a reverse DNS setup?


Note You need to log in before you can comment on or make changes to this bug.