Bug 1328384 - Could not create bug. <Fault 32000: "The component value 'kabi-whitelists' is not active.">
Summary: Could not create bug. <Fault 32000: "The component value 'kabi-whitelists' is...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ksc   
(Show other bugs)
Version: 7.3
Hardware: All
OS: Linux
medium
high
Target Milestone: pre-dev-freeze
: 7.3
Assignee: Stanislav Kozina
QA Contact: Chunyu Hu
Marie Dolezelova
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 1336658
TreeView+ depends on / blocked
 
Reported: 2016-04-19 09:29 UTC by Xiaoli Li
Modified: 2016-11-25 16:41 UTC (History)
3 users (show)

Fixed In Version: ksc-0.9.15-1.el7.noarch
Doc Type: Release Note
Doc Text:
The *ksc* utility no longer fails to file bugs due to the unavailable kabi-whitelists component In an earlier update, the `kabi-whitelists` component was changed to the `kabi-whitelists` sub-component of the kernel component. Consequently, the ksc utility was not able to file bugs, as the `kabi-whitelists` component value was not active, and the following error message was generated: Could not create bug.<Fault 32000:"The component value 'kabi-whitelists' is not active"> With this update, the correct sub-component of the kernel component is kabi-whitelisted, and ksc files bugs as expected.
Story Points: ---
Clone Of:
: 1336658 (view as bug list)
Environment:
Last Closed: 2016-11-04 03:54:45 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2334 normal SHIPPED_LIVE ksc bug fix update 2016-11-03 13:45:02 UTC

Description Xiaoli Li 2016-04-19 09:29:53 UTC
Description of problem:
When I used "ksc -k /lib/modules/2.6.32-642.el6.x86_64/kernel/kernel/trace/ring_buffer_benchmark.ko -s"to submit a bug to bugzilla,I got an error:"Could not create bug.<Fault 32000:"The component value 'kabi-whitelists'is not active">" 



Version-Release number of selected component (if applicable):


How reproducible:
Always.


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 13 errata-xmlrpc 2016-11-04 03:54:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2334.html


Note You need to log in before you can comment on or make changes to this bug.