Bug 1328794 - Windows 10 install usb stick not recognized
Windows 10 install usb stick not recognized
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: liveusb-creator (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-20 05:59 EDT by cornel panceac
Modified: 2016-09-19 22:46 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-22 11:51:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cornel panceac 2016-04-20 05:59:44 EDT
Description of problem:
If i create an windows 10 install USB with creator, then close and restart the creator, then the creator is no longer recognizing the usb device. The message is:

"There are no portable drives connected."

Version-Release number of selected component (if applicable):
liveusb-creator-3.92.1-1.fc24.noarch
liveusb-creator-3.92.1-1.fc23.noarch

How reproducible:


Steps to Reproduce:
1.use creator to put  windows 10 uinstall iso on USB
2.close creator ; open creator
3.

Actual results:
The creator does not see any USB device

Expected results:
The creator sees the USB device

Additional info:
if you use 'dd' or another method to put a fedora 24 netinstall on the USB stick, then the creator sees the USB device.
Comment 1 cornel panceac 2016-04-20 06:07:28 EDT
i've just noticed another thing: the w10 device is mounted as /dev/sdb , no partitions are involved.
and i remember the original creator wanted one usb stick with one partition formatted as fat32.
maybe it's related.
Comment 2 cornel panceac 2016-04-20 08:14:15 EDT
I have same problem after writing dragonfly bsd's .img. and also there are no partitions in the usb stick.
Comment 3 sumantro 2016-04-21 07:02:20 EDT
I have the exact same thing.
Comment 4 Martin Bříza 2016-04-22 11:51:26 EDT
Sorry guys, the tool is not intended for usage with anything else than Linux (and especially Fedora) installation and live media.

Note You need to log in before you can comment on or make changes to this bug.