Bug 132883 - sudo missing build dependency
sudo missing build dependency
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sudo (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
: EasyFix
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-18 14:00 EDT by Steve Grubb
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.6.7p5-30.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 12:39:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch for the spec file (328 bytes, patch)
2004-09-18 14:05 EDT, Steve Grubb
no flags Details | Diff

  None (edit)
Description Steve Grubb 2004-09-18 14:00:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.2)
Gecko/20040308

Description of problem:
sudo has a selinux patch added, but the spec file hasn't had its
dependency information updated.

I will attach a patch.

Version-Release number of selected component (if applicable):
sudo-1.6.7p5-28

How reproducible:
Always

Steps to Reproduce:
1. rpm -e libselinux-devel
2. rpmbuild -bb sudo.spec

Additional info:
Comment 1 Steve Grubb 2004-09-18 14:05:57 EDT
Created attachment 103986 [details]
patch for the spec file
Comment 2 Tim Waugh 2004-10-12 12:39:19 EDT
I noticed this seems to be fixed now.

Note You need to log in before you can comment on or make changes to this bug.