Bug 132898 - AVC errors during bootup
AVC errors during bootup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-18 18:24 EDT by Vaclav "sHINOBI" Misek
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 02:30:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vaclav "sHINOBI" Misek 2004-09-18 18:24:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040904 Firefox/0.9.3

Description of problem:
The following errors appears in dmesg:

audit(1095552133.275:0): avc:  denied  { associate } for  pid=509
exe=/sbin/restorecon name=initctl dev=tmpfs ino=2429
scontext=system_u:object_r:initctl_t
tcontext=system_u:object_r:tmpfs_t tclass=filesystem
audit(1095552133.999:0): avc:  denied  { associate } for  pid=725
exe=/usr/sbin/setfiles name=initctl dev=tmpfs ino=2429
scontext=system_u:object_r:initctl_t
tcontext=system_u:object_r:tmpfs_t tclass=filesystem
audit(1095552134.010:0): avc:  denied  { associate } for  pid=725
exe=/usr/sbin/setfiles name=.udev.tdb dev=tmpfs ino=1059
scontext=system_u:object_r:udev_tbl_t
tcontext=system_u:object_r:tmpfs_t tclass=filesystem

Version-Release number of selected component (if applicable):
selinux-policy-targeted-1.17.16-2

How reproducible:
Always

Steps to Reproduce:
1. Boot up the system
2.
3.
    

Additional info:

My system is upgraded to the latest Rawhide from FC2, I used fixfiles
relabel and rebooted as well.
Comment 1 Brian Millett 2004-09-20 12:36:01 EDT
same here.
Comment 2 Daniel Walsh 2004-09-21 14:32:12 EDT
Try 1.17.18-1 or later.
Comment 3 Vaclav "sHINOBI" Misek 2004-09-24 02:30:06 EDT
Yes, it seems to be fixed with the latest version from development tree.

Note You need to log in before you can comment on or make changes to this bug.