Bug 132916 - "Find Next" not working
"Find Next" not working
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-19 12:22 EDT by Jef Spaleta
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-26 21:11:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2004-09-19 12:22:41 EDT
Description of problem:
Find next/find previous isnt working as expected in the rpm builds
compared to the binary installer from mozilla.org

Version-Release number of selected component (if applicable):
firefox-0.10.0-1.0PR1.0

Steps to Reproduce:
1. Ctl-f
2. Type some text in the search box
3. Click find next, and nothing happens
  
Actual results:
find next and find previous do not work
neigher does the find again Edit menu entry or keyboard shortcut

Expected results:
Should work as poorly (can't say well since i hate the new interface)
as the binary build from mozilla.org. In the binary build from
mozilla.org the find next/previous/again do seem to work as expected.

Additional info:
I have even tested by removing the .mozilla/firefox  directory
to make sure its not a userspace problem. Anything else you'd like me
to try or specific information you need?


-jef
Comment 1 Christopher Aillon 2004-09-19 12:44:07 EDT
Where did you get these RPMs from?  The 1.0PR builds I created for
Rawhide are not published yet, AFAIK.
Comment 2 Jef Spaleta 2004-09-19 12:51:17 EDT
http://people.redhat.com/wtogami/temp

I asked warren about where to file bugs about his test packages he
said use redhat's zilla.

-jef

Comment 3 Warren Togami 2004-09-20 01:58:19 EDT
This seems to be a regression since our 0.9.3 RPM.  Strangely it isn't
in the upstream binaries. =(
Comment 4 Nigel Metheringham 2004-09-24 12:09:40 EDT
I see this in the rawhide binaries (firefox-0.10.0-1.0PR1.0) that came
out this week.
Comment 5 Ivan Gyurdiev 2004-09-24 13:57:39 EDT
Confirmed. Highlight does work though.

Comment 7 Christopher Aillon 2004-09-26 21:11:44 EDT
Fixed in firefox-0.10.0-1.0PR1.1 which should be available tomorrow
morning.

Note You need to log in before you can comment on or make changes to this bug.