Bug 132921 - Memory leaks and warnings in wnck_applet
Memory leaks and warnings in wnck_applet
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libwnck (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-19 13:35 EDT by Havoc Pennington
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2.8.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 11:04:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2004-09-19 13:35:26 EDT
Copying http://bugzilla.gnome.org/show_bug.cgi?id=149313
into our bug tracker since it should be on the target list.
Comment 1 Mark McLoughlin 2004-09-21 11:04:45 EDT
The leaks seemed to be gone, build libwnck-2.8.0-2 with a fix for the
runtime warning spew.

Note You need to log in before you can comment on or make changes to this bug.