Bug 132927 - Installer stuckes while loads the SATA HD
Installer stuckes while loads the SATA HD
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Garzik
http://img29.exs.cx/img29/7087/screen...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-19 17:24 EDT by Mier Tarum
Modified: 2013-07-02 22:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-18 09:33:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mier Tarum 2004-09-19 17:24:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; MyIE2)

Description of problem:
hy,

It isn't an anconda problem but an installatoin error while trying to 
probe and mount my SATA disk:

I have a new PC, wich doesn't have an old ATA hard disk, when i try 
to install FEDORA 2.9 (3 test 1), during the loading of SATA_SIS 
driver (sis90.ko, libata.ko)
anyway i did two screen shots - 

http://img29.exs.cx/img29/7087/screen001.jpg
http://img38.exs.cx/img38/9206/screen002.jpg

on the alt-F1 srenn it is diplayes as "loading sata_sis#$%#$%#$%"
and the installation proces frezes ( i stil can do crtl+alt+del)

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. disabling the advaced ACPI functions from bios
2. running the install with the acpi=off flag
3. loading the drivers manualy with  "noprobe" flag
4. disabling the PNP function on BIOS (no change) "reserving" the 
IRQ#10 - i get the same error on other port
    

Actual Results:  none :(
still the same error

Expected Results:  the install should continue and req. my HD

Additional info:

this is my Pc :
asus p4s800d m.b
intel 3.0 HT p.
sis 180/964 sothbrige (ONBOARD raid/sata card) (see in image)
sis 900 n.a.
WDC 80g. SATA drive (see in image)

the fedora 2 install program succssed loding the SATA drive, but 
does'nt req. the hdd pluged on it


*** sory about the mistakes, fel free to fix'em***
Comment 1 Jeff Garzik 2005-02-18 01:55:01 EST
I've never heard of the sis90 driver.  Does FC3 release have this
problem?  Are you sure you're not loading proprietary vendor drivers?
Comment 2 Mier Tarum 2005-02-18 09:39:40 EST
Well, this is a kernel bug wich have fixxed in 2.6.9 and later 
versions. Yet, the RPM kernel that comes with the dist. (FC3) doesn't 
support the the SATA very well (or at least the sutup partition 
utlity doesn't know to work with the hard disks) and needs to be 
updated manualy to the official 2.6.10 kernel

Note You need to log in before you can comment on or make changes to this bug.