Bug 132959 - Default install has Mozilla, Firefox and Epiphany
Summary: Default install has Mozilla, Firefox and Epiphany
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-20 13:04 UTC by David Nielsen
Modified: 2014-03-17 02:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 16:04:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Nielsen 2004-09-20 13:04:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
I noticed that the default install now has Epiphany as our default
browser - this current requires Mozilla since Mozilla GRE isn't ready.
But we also install Firefox.

3 browsers seem like overkill to me - could we not install firefix, it
is pre 1.0 and it has no translations - despite being a good product
as such this makes it a bad candidate for the default install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install

Actual Results:  3 browsers

Expected Results:  1� browsers (well epiphany and mozilla hidden)

Additional info:

FC33 test2-r908

Comment 1 Bill Nottingham 2004-09-20 16:04:19 UTC
This is already fixed in the final test2.


Note You need to log in before you can comment on or make changes to this bug.