Bug 13298 - installer expects xxgdb on disk1 but it is on disk2
installer expects xxgdb on disk1 but it is on disk2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-30 17:23 EDT by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-05 13:05:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-06-30 17:23:17 EDT
I've had a workstation install with gnome + kde + games selected crash on
me with a message that it couldn't find xxgdb-<bla>.rpm, which is correct
since this is on disk2.
Comment 1 Hans de Goede 2000-06-30 17:43:12 EDT
After doing a select individual packages unselect xxgdb, I got the same error
for yp-tools. Now I all of a sudden get a feeling that this is related to me
doing a network install.

I assume that the network installer assumes that it is installing from an
filesystem containing the complete RedHat dir, not just disc1 may I point out
that this is BAD, since I can now no longer export the CD, but instead need
around 1 gig of hd-space to be able todo an network install, or do some ugly
stuff with links.
Comment 2 Michael Fulbright 2000-07-05 13:05:07 EDT
You are correct you need to have both discs available if you are selecting
a package set containing RPMS from both.  This is due to the large size
of what comes with a Linux distribution these days.
Comment 3 Hans de Goede 2000-07-06 17:57:08 EDT
Yes, nice, but as I already said, this is BAD, I for example use network
installs for both my laptops, and for one of my 2 main test systems, also my
alpha needs todo a network install sometimes due to a broken installer. This
means that I need a lott of free disk space which I don't have. I also know a
lott of other people used to directly nfs exporting the cd-rom, that isn't
possible this way.

I strongly urge RedHat to concider adding an option to allow exporting the CD
again, like asking for an nfs mount-point for disc2, or to replace the disk when
a disc2 rpm is not found.

(What about disk1 disk2 files, which tell the installer which disk(s) are in
that dir.

It might seem silly to ask someone to exchange a disk during a network install,
but trust me it isn't.

All network installs I've done have always been form an exported cd.



Note You need to log in before you can comment on or make changes to this bug.