Bug 133033 - thunderbird does not start, fails to create profile
thunderbird does not start, fails to create profile
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks: FC3Blocker
  Show dependency treegraph
 
Reported: 2004-09-20 21:11 EDT by Bill Nottingham
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 19:43:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-09-20 21:11:01 EDT
Start with a clean installation. It asks me to create a profile,
because  I have none.

Accept the defaults, and you get:

Profile couldn't be created. Probably the chosen folder isn't writable.

[Exception..."Component returned failure code: 0x80004005
(NS_ERROR_FAILURE)
[nslToolkitProfileServer.createProfile]" nsresult: "0x800040005
(NS_ERROR_FAILURE)" location: "JS frame ::
chrome://mozapps/content/profile/createProfileWizard.js :: onFinish ::
line 213" data: no
Comment 1 Christopher Aillon 2004-09-29 18:13:54 EDT
Hmm.  what version of thunderbird was this?  Can you retry with the
latest thunderbird package?  It shouldn't ask you to create a profile
at all, and automatically create it for you.
Comment 2 Bill Nottingham 2004-09-29 19:43:05 EDT
With 0.8.0-2 it works now.

Note You need to log in before you can comment on or make changes to this bug.