Bug 133037 - Hard Drive installs won't read from LVM volumes
Summary: Hard Drive installs won't read from LVM volumes
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-21 02:11 UTC by Nicholas Miell
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 18:37:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicholas Miell 2004-09-21 02:11:22 UTC
Summary says it all, but to elaborate further: my ISO images are
stored on an LVM2 volume, while anaconda seems limited filesystems on
ordinary partitions only.

Whether or not this is worth fixing is debatable, but since you're
encouraging the use of LVM2, you might want to make anaconda support
installing from source images on LVM2 volumes.

Comment 1 Jeremy Katz 2004-09-21 02:21:56 UTC
Hard drive installs are largely deprecated.  Unfortunately, adding
support for using LVM here would significantly bloat the size of the
boot media.

Comment 2 Chris Lumens 2005-03-01 18:37:31 UTC
Deferring based on Jeremy's comment.


Note You need to log in before you can comment on or make changes to this bug.