Bug 1330473 - Disabled performance in cockpit doesn't work in node
Disabled performance in cockpit doesn't work in node
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cockpit (Show other bugs)
7.2
Unspecified Unspecified
medium Severity medium
: pre-dev-freeze
: 7.3
Assigned To: Dominik Perpeet
Jan Ščotka
: Extras
Depends On:
Blocks: ovirt-node-ng-platform
  Show dependency treegraph
 
Reported: 2016-04-26 06:09 EDT by wanghui
Modified: 2016-08-05 05:12 EDT (History)
8 users (show)

See Also:
Fixed In Version: cockpit-0.114-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-04 09:47:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wanghui 2016-04-26 06:09:21 EDT
Description of problem:
Disabled performance in cockpit doesn't work in node.

Version-Release number of selected component (if applicable):
ovirt-node-ng-installer-ovirt-3.6-2016042500.iso 
cockpit-0.103-1.el7.centos.x86_64
cockpit-ovirt-0.5.1-0.0.master.el7.centos.noarch

How reproducible:
100%

Steps to Reproduce:
1. Anaconda install NGN 4.0.
2. Start cockpit service.
3. Change the performance profile to none from cockpit.
4. Check the performance in node.
#tuned-adm active

Actual results:
1. After step4, the output is as follows and it's the former profile.
# tuned-adm active
Current active profile: latency-performance 

Expected results:
1. It should be disabled.

Additional info:
Comment 5 Stef Walter 2016-07-07 12:24:12 EDT
Included in 0.112. Over do Dominik for tracking the final release into RHEL.
Comment 7 Stef Walter 2016-07-14 08:22:56 EDT
Cockpit integration test here: https://github.com/cockpit-project/cockpit/blob/master/test/verify/check-tuned#L100
Comment 10 errata-xmlrpc 2016-08-04 09:47:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1442.html

Note You need to log in before you can comment on or make changes to this bug.