This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 133049 - Error description cps in man xinetd.conf
Error description cps in man xinetd.conf
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xinetd (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jay Fenlason
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 01:55 EDT by Alexander
Modified: 2014-08-31 19:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 13:56:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander 2004-09-21 01:55:36 EDT
Description of problem:

in man xinetd.conf we can see:
cps              Limits  the  rate  of incoming connections.         
           .                Takes two arguments.  The first argument
is the
.                number  of  connections  per second to handle.
...
but the real first argument is the number of connections PER MINUTE!
Comment 1 Steve Grubb 2005-03-22 13:49:35 EST
I'm the upstream maintainer of xinetd. It really is seconds. If you have a test
that shows that seconds is being miscalculated, please add it here. 

Otherwise, I'd say this can be closed as not a bug.

Note You need to log in before you can comment on or make changes to this bug.