Bug 133076 - cdrom eject doesn't work from context menu
cdrom eject doesn't work from context menu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-21 10:58 EDT by Leonid Kanter
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 07:29:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2004-09-21 10:58:50 EDT
Description of problem:

Open "Computer", press right mouse button on cdrom, select "Eject". It
will be unmounted, but not physically ejected.

Version-Release number of selected component (if applicable):

nautilus-2.7.92-3.i386.rpm

How reproducible:

always
Comment 1 Alexander Larsson 2004-09-22 04:52:14 EDT
This only happens sometimes. Sometimes it ejects.
Comment 2 Leonid Kanter 2004-09-22 04:54:42 EDT
I tried multiple times - it never ejects. The same with self-built
2.8.0. eject from command line is ok.
Comment 3 Alexander Larsson 2004-09-29 11:17:45 EDT
Maybe the new hal patches davidz is landing soon will fix this. I'm
running a version of them on my testbox atm, and i can't reproduce
this anymore.
Comment 4 Alexander Larsson 2004-10-12 06:02:54 EDT
I don't see this anymore? Does anyone else?
Comment 5 Leonid Kanter 2004-10-12 07:29:57 EDT
Not reprodeced in fc3test3, closing

Note You need to log in before you can comment on or make changes to this bug.