Bug 13308 - nscd freezes when DNS requests start blocking
Summary: nscd freezes when DNS requests start blocking
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL: http://cgi.debian.org/cgi-bin/bugrepo...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-01 06:09 UTC by abe
Modified: 2016-11-24 15:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-02 18:45:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description abe 2000-07-01 06:09:36 UTC
After X many hours of heavy usage on our main linux server, NSCD freezes
up. As such, anything that uses nsswitch.conf (most everything) refuses to
run. IF you have a root terminal open, you can get the process ID of nscd
by cat'ing /var/run/nscd.pid and then kill -9 nscd's_pid -- otherwise, you
have to restart.

See http://cgi.debian.org/cgi-bin/bugreport.cgi?archive=no&bug=58367 for a
more detailed report, but please do note, that this happens on RedHat 6.2
(and 6.1 I think) too.

--ai

Comment 1 Cristian Gafton 2000-08-09 02:41:32 UTC
assigned to jakub

Comment 2 Jakub Jelinek 2004-10-02 18:45:16 UTC
nscd changed a lot since 6.2 times.  If you can reproduce this still
with contemporary releases, please reopen.


Note You need to log in before you can comment on or make changes to this bug.