Bug 133104 - Text appears in wrong position
Text appears in wrong position
Status: CLOSED DUPLICATE of bug 130751
Product: Fedora
Classification: Fedora
Component: gtkhtml3 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
: 133151 (view as bug list)
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-21 14:22 EDT by Dave Malcolm
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2004-09-21 14:22:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
Wherever I click in Evolution's composer window, the text appears at
the end of the email being composed.

When replying to a (quoted) message and entering text for the reply,
my entered text gets interleaved with the quoted text
character-by-character.

So this is currently very broken

Version-Release number of selected component (if applicable):
gtkhtml3-3.3.2-1

How reproducible:
Always

Steps to Reproduce:
1. try composing an email in evolution
2. type some text, then move the caret somewhere within the text
3. type some more text
    

Actual Results:  Text appears at end of buffer

Expected Results:  Text should appear at the text-entry caret

Additional info:
Comment 1 Dave Malcolm 2004-09-21 18:35:27 EDT
*** Bug 133151 has been marked as a duplicate of this bug. ***
Comment 2 Owen Taylor 2004-09-21 19:06:21 EDT
Should be fixed in gtkhtml3-3.3.2

*** This bug has been marked as a duplicate of 130751 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.