Bug 133112 - system-config-network crashes while editing profiles
system-config-network crashes while editing profiles
Status: CLOSED DUPLICATE of bug 128066
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2004-09-21 14:57 EDT by Andrew D. Stadler
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andrew D. Stadler 2004-09-21 14:57:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)

Description of problem:
Clicking around in the profiles area, system-config-network crashed. 
I don't know exactly, but I think I was changing from a recently
created-and-saved profile back to "common" when it crashed, and asked
me to save the information and submit a bug.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1.  Selected a new profile name (starting from common)
2.  Make a change
3.  Save
4.  (I think) switch back to common

Actual Results:  Component: system-config-network
Version: 1.3.17
Summary: TBd5dba173 maindialog.py:530:hydrateIPsec:AttributeError:
'NoneType' object has no attribute 'clear'
Traceback (most recent call last):
line 1053, in on_profileMenuItem_activated
line 418, in hydrate
line 530, in hydrateIPsec
AttributeError: 'NoneType' object has no attribute 'clear'
Local variables in innermost frame:
clist: None
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x554b980c>

Additional info:
Comment 1 Harald Hoyer 2004-09-22 04:22:08 EDT

*** This bug has been marked as a duplicate of 128066 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.