Bug 133126 - kopete doesn't dock to system tray
kopete doesn't dock to system tray
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 15:33 EDT by Neal Becker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 16:18:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2004-09-21 15:33:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, like Gecko)

Description of problem:
kopete should dock to system tray.  It doesn't.  Previous versions did.


Version-Release number of selected component (if applicable):
kdenetwork-3.3.0-1

How reproducible:
Always

Steps to Reproduce:
1.Start kopete.
2.
3.
    

Additional info:
Comment 1 Ngo Than 2004-09-21 16:18:14 EDT
it's not reproduceable in rawhide. please update new version of
qt/kdelibs/kdebase
Comment 2 Neal Becker 2004-09-22 08:59:39 EDT
No, update kdelibs (no updates for qt, kdebase,or kdenetwork yet).  
Problem is still there.  Removed .kde/<anything to do with kopete>.  
Problem is still there. 
 
Comment 3 Neal Becker 2004-09-24 07:08:30 EDT
OK, the problem was that kopete didn't dock into system tray because 
there was no system tray.  Don't know why it disappeared when 
updating.  I was confused cause clipboard icon was there, which I 
assumed was part of system tray.  It isn't. 

Note You need to log in before you can comment on or make changes to this bug.