This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 133158 - system-config-authentication is not translated in Bulgarian
system-config-authentication is not translated in Bulgarian
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Brian Brock
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-21 18:59 EDT by Nikolay
Modified: 2013-07-02 19:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 09:54:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nikolay 2004-09-21 18:59:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
system-config-authentication is not translated in Bulgarian.
please find the strings (.po) in cvs, I submit them some time ago.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Fedora Code 3 (Bulgarian)
2.start system-config-authentication
3.
    

Actual Results:  All strings are in English

Expected Results:  Messages and strings should be in Bulgarian

Additional info:
Comment 1 Jindrich Novy 2004-09-23 03:59:52 EDT
Hello Nikolay,

I know about this translation issue, unfortunatelly not only Bulgarian
translation is affected (I also checked the Czech translation). This
problem is caused by the fact I modified conflicting accelerators and
reorganized interface of authconfig but the localized strings remained
unmodified. I'll keep you informed until I fix it.

thanks,
Jindrich
Comment 2 Miloslav Trmač 2004-09-25 09:41:28 EDT
Jindrich,
There is a difference between Czech and Bulgarian:
bg is missing in configure.in:ALL_LINGUAS
This means that Bulgarian translation is not shipped at all,
even the translations for unmodified strings.
Comment 3 Jindrich Novy 2004-09-30 11:11:35 EDT
Nikolay, I added the Bulgarian translation in CVS. I'll close this
after I build the next release of authconfig. 

thanks to Miloslav for the information and to you for reporting,
Jindrich
Comment 4 Jindrich Novy 2004-10-04 09:54:29 EDT
Bulgarian translation is now added since authconfig-4.6.5-1.

Thanks,
Jindrich

Note You need to log in before you can comment on or make changes to this bug.