Bug 133166 - EXT3 enters read-only mode
EXT3 enters read-only mode
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 20:40 EDT by Les Kadlof
Modified: 2015-01-04 17:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 17:45:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Les Kadlof 2004-09-21 20:40:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20040319 Galeon/1.3.7

Description of problem:
The laptop was a Toshiba Satellite 2410 running Fedora Core 2 with all
updates and NVIDIA 1.0.6111 as of 17/09/2004.

What happens:
- Error messages display on console that says the filesystem Journal
cannot be written to disk.
- All partitions are then read-only
- I can access files and copy files from the partitions over the
network but not write to them.
- If I reboot the system fsck reports errors (such as invalid or
duplicate inodes) and certain files contain corrupted data in them.
- Also, this seems happen when the laptop is in idle mode for some
time 3 or so hours and the laptop power management features are active
(screen blanks out).

This has happened 3 times so I went back to Core 1. 


Version-Release number of selected component (if applicable):
kernel-2.6.8-1.521

How reproducible:
Didn't try


Additional info:
Comment 1 Dave Jones 2004-10-29 17:45:55 EDT

*** This bug has been marked as a duplicate of 73733 ***

Note You need to log in before you can comment on or make changes to this bug.