Bug 133168 - via velocity Network driver no longer working properly (totally screwed)
via velocity Network driver no longer working properly (totally screwed)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-21 21:08 EDT by Jerone Young
Modified: 2015-01-04 17:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-10 13:21:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jerone Young 2004-09-21 21:08:56 EDT
Description of problem:
In FC2 with kernel 2.6.8-1.521 the via velocity network card works
fine. But every since 2.6.8-1.541 ( this includes the newly
2.6.8-1.582 ) in FC3 test 2 this device driver is totally screwed! You
can access the internet for about 5 seconds, and then the card starts
sending out tons of packets (from what I see lots of unresolved ARP
requests). It's so bad that it takes down my Linksys router. I also
can nolonger do a net install because of this issue. I don't see how
things regressed but they have.


System:
Abit AV8 w/ integrated via velocity network card
Athlon64 3500+
1Gig Ram
Comment 1 Jerone Young 2004-09-28 22:44:25 EDT
This is resolved by the following patches from the linux-netdev  list 
http://marc.theaimsgroup.com/?l=linux-netdev&m=109505197332355&w=2
hopefully these changes will make it into the next kernel release. 
Comment 2 Jerone Young 2004-10-04 22:22:40 EDT
I sent an email to Jeff Garzik to get the patches stated above into
the tree. He promptly grabbed them and did it...Jeff is the man! These
fixes will be in the 2.6.9 kernel.
http://marc.theaimsgroup.com/?l=linux-netdev&m=109692782318762&w=2

Will FC3 wait for 2.6.9 release?
Comment 3 Jerone Young 2004-10-10 13:20:45 EDT
kernel 2.6.8-1.603 includes the latest 2.6.9 bit keeper patches. The
patches to fix this problem where in this and the problem has been
resolved.

Note You need to log in before you can comment on or make changes to this bug.