Bug 133171 - scsi tape device not created
Summary: scsi tape device not created
Status: CLOSED DUPLICATE of bug 130746
Alias: None
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-22 01:44 UTC by Sammy
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2004-09-22 01:44:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) (KHTML, like Gecko)

Description of problem:
I have scsi adapter to which an external tape is attached. This
used to have nst0 as the device with logical link as tape. The
nodes:

crw-rw----  1 root disk 9, 128 Jul 29 14:44 /dev/nst0

The adapter is qlogic isp1020 which is loaded properly.
Is there a rule I can add? The module is old and I am not it
is not supporting sysfs.

Version-Release number of selected component (if applicable):
udev-0.30-27

How reproducible:
Always

Steps to Reproduce:
1.update to latest rawhide or FC3 test2
2.no tape
3.
    

Additional info:

Comment 1 Sammy 2004-09-25 14:37:13 UTC
I manually solved it my modifying start_udev.... has anything happened 
about this problem? Please let me know if it has to do with my old 
scsi adapter so that I can buy a new one. 
Thanks 

Comment 2 Harald Hoyer 2004-09-27 08:05:28 UTC

*** This bug has been marked as a duplicate of 130746 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:05:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.