Bug 133172 - random konqueror crash in libqt-mt
random konqueror crash in libqt-mt
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 22:03 EDT by Ellen Shull
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 12:49:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
KDE crash handler backtrace (6.78 KB, text/plain)
2004-09-21 22:04 EDT, Ellen Shull
no flags Details

  None (edit)
Description Ellen Shull 2004-09-21 22:03:54 EDT
Description of problem:
I had Konqueror open behind some other windows with several tabs open:
slashdot, tvguide, anandtech, technologyreview, not sure what else.  I
was actually writing an email in KMail when the KDE crash handler came
up with a crash in Konqueror.  The most recent identifiable call in
the chain is in qt, so you you get the bug report until you can pass
the buck to someone else ;-)

Version-Release number of selected component (if applicable):
qt-3.3.3-5
kdebase-3.3.0-3
kdelibs-3.3.0-2 <-- I notice there's a newer kdelibs in rawhide right
now which is to 'fix a bug in ksslopen #114835'; I will update to it,
but what are the chances it's the problem?

How reproducible:
This is the first time I've seen this crash.  I have no idea what
triggered it, but given the QTimer::timeout in the call chain, I don't
think it's something I manually triggered.

Additional info:
Will attach the backtrace from the KDE crash handler.
Comment 1 Ellen Shull 2004-09-21 22:04:54 EDT
Created attachment 104103 [details]
KDE crash handler backtrace
Comment 2 Ngo Than 2004-09-22 05:07:18 EDT
i don't think the fix in ksslopen can trigger this problem. Sorry i
cannot reproduce it. Can you provide more exact instructions on how to
reproduce it? thanks
Comment 3 Ngo Than 2004-10-15 12:49:19 EDT
please reopen it again if you have exactly instructions how to
reproduce this problem. Thanks

Note You need to log in before you can comment on or make changes to this bug.