Bug 133173 - typed text always enters at end of message, not at cursor
typed text always enters at end of message, not at cursor
Status: CLOSED DUPLICATE of bug 130751
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 22:11 EDT by Colin Walters
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2004-09-21 22:11:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
When I am composing a new mail, if I type some text, then click to put
the cursor in the middle of the text, and resume typing, the inserted
text is always placed at the *end* of the message, instead of at the
cursor position as expected.



Version-Release number of selected component (if applicable):
evolution-2.0.0-2

How reproducible:
Always

Steps to Reproduce:
1. Compose message
2. Type text, then put cursor in middle of text
3. Type more text
    

Additional info:
Comment 1 José Salgado 2004-09-22 05:53:07 EDT
It also happens when you tray to reply an email.
Comment 2 Owen Taylor 2004-09-22 09:20:59 EDT
Please reopen of gtkhtml3-3.3.2-3 doesn't fix

*** This bug has been marked as a duplicate of 130751 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.