Bug 133185 - Unattached and attach toolbar on right or left, several stock icons disappear. in nautilus browser mode
Summary: Unattached and attach toolbar on right or left, several stock icons disappea...
Status: CLOSED DUPLICATE of bug 132988
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-22 10:20 UTC by sangu
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Several stock icons disappear. (60.23 KB, image/png)
2004-09-22 10:22 UTC, sangu
no flags Details

Description sangu 2004-09-22 10:20:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
Unattached and attached toolbar on right or left, several stock icons
disappear in nautilus browser mode.

Version-Release number of selected component (if applicable):
nautilus-2.8.0-1

How reproducible:
Always

Steps to Reproduce:
1. Excute nautilus browser mode.
2. Unattach toolbar.
3. Attach toolbar on right or left.
    

Actual Results:  Several stock icons disappear

Additional info:

eel2-2.8.0-1.

Comment 1 sangu 2004-09-22 10:22:33 UTC
Created attachment 104119 [details]
Several stock icons disappear.

Comment 2 sangu 2004-09-22 10:30:05 UTC
The same problem does happen in gedit 2.7.92-3.

gtk2 version is 2.4.9-9.

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gdk-CRITICAL **: file gdkwindow.c: line 2180
(gdk_window_invalidate_rect): assertion `window != NULL' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 6454
(gtk_widget_real_map): assertion `GTK_WIDGET_REALIZED (widget) ==
TRUE' failed

(gedit:5812): Gdk-CRITICAL **: file gdkwindow.c: line 2180
(gdk_window_invalidate_rect): assertion `window != NULL' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 6454
(gtk_widget_real_map): assertion `GTK_WIDGET_REALIZED (widget) ==
TRUE' failed

(gedit:5812): Gdk-CRITICAL **: file gdkwindow.c: line 2180
(gdk_window_invalidate_rect): assertion `window != NULL' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gdk-CRITICAL **: file gdkwindow.c: line 2180
(gdk_window_invalidate_rect): assertion `window != NULL' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 6454
(gtk_widget_real_map): assertion `GTK_WIDGET_REALIZED (widget) ==
TRUE' failed

(gedit:5812): Gdk-CRITICAL **: file gdkwindow.c: line 2180
(gdk_window_invalidate_rect): assertion `window != NULL' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 6454
(gtk_widget_real_map): assertion `GTK_WIDGET_REALIZED (widget) ==
TRUE' failed

(gedit:5812): Gdk-CRITICAL **: file gdkwindow.c: line 2180
(gdk_window_invalidate_rect): assertion `window != NULL' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gdk-CRITICAL **: file gdkwindow.c: line 2180
(gdk_window_invalidate_rect): assertion `window != NULL' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 6454
(gtk_widget_real_map): assertion `GTK_WIDGET_REALIZED (widget) ==
TRUE' failed

(gedit:5812): Gdk-CRITICAL **: file gdkwindow.c: line 2180
(gdk_window_invalidate_rect): assertion `window != NULL' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 6454
(gtk_widget_real_map): assertion `GTK_WIDGET_REALIZED (widget) ==
TRUE' failed

(gedit:5812): Gdk-CRITICAL **: file gdkwindow.c: line 2180
(gdk_window_invalidate_rect): assertion `window != NULL' failed

(gedit:5812): Gtk-CRITICAL **: file gtkwidget.c: line 2221
(gtk_widget_realize): assertion `GTK_WIDGET_ANCHORED (widget) ||
GTK_IS_INVISIBLE (widget)' failed


Comment 3 Matthias Clasen 2004-09-22 13:43:51 UTC

*** This bug has been marked as a duplicate of 132988 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:05:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.