Bug 13320 - Installer Crashing after Disk Druid
Summary: Installer Crashing after Disk Druid
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-01 23:10 UTC by Luke Hickson
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 20:49:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luke Hickson 2000-07-01 23:10:18 UTC
Hello;


First off I would like to state that this problem I had with both the iso 
image and downloaded archive of separate files required to install Red Hat 
6.2. 

During the install after I selected what partitions would be used for 
installing RH (using Disk Druid, text mode), I get a message 
stating "install exited abnormally -- received signal 11", and then the 
install barfs, the cd rom ejects and then im rebooting. I have checked the 
RH web site in regards to this and it had stated that:

" Signal 11s and signal 7s are errors indicating a hardware error in 
memory or on the bus. This can be due to problems in executables or with 
the hardware of the system. The Linux kernel uses a lot more capabilities 
of the CPU, Cache, and memory, and is more prone to faulting on marginal 
hardware. "

I know that with Red Hat installation of 5.2 (Manhattan?) and 6.1 
(cartman, 2.2.12-20) during the install process I had not received an 
error like this at any point in time. In fact each of those installations 
went perfectly. In addition to this the only hardware problem I have ever 
had with any version of Linux, or UNIX is the fact that my video card 
(Intel i810) wasn't supported by the XFree86 project until the release 
that is contained in the RH 6.2 distribution. 

As a possible workaround to the "signal 11" problem I went into my bios 
(which is a Compaq proparitory bios) and set the bios back to factory 
default settings. However this did not resolve the problem.

Is it possible that the installer in RH 6.2 reacts and utilizes the 
hardware just slightly different enough that the install cannot continue 
when the disk druid exits?

In addition to this I have tried to install RH 6.2 in graphical mode 
however it cannot load the graphics, (unsupported i810_gart_module) 
however unlike the installer in RH 6.1 the installer there picks a default 
16 color and 640 x 480 resoulion. Is there any possible way to get the 
installer to use a basic X server for graphics?

Comment 1 Michael Fulbright 2000-07-07 01:42:26 UTC
It would help to know what your partition tables look like, and how you selected
them for use by the installer before the error occurs.

Comment 2 Michael Fulbright 2000-08-17 20:49:06 UTC
Please reopen this bug if you continue to have problems.


Note You need to log in before you can comment on or make changes to this bug.