Bug 133202 - Composer editor midisplays entered text
Composer editor midisplays entered text
Status: CLOSED DUPLICATE of bug 130751
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-22 09:42 EDT by Nigel Metheringham
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nigel Metheringham 2004-09-22 09:42:22 EDT
Description of problem:
If there is any other text below the current insertion point (quoted
text or signature for example), inserted characters get misplaced - 
each seems to go a line below the last - and they overlay the existing
text.

Version-Release number of selected component (if applicable):
evolution-2.0.0-2

How reproducible:
Very

Steps to Reproduce:
1.Reply to a message
2.Type in at top of message
3.
  
Actual results:
Readable text

Expected results:
Rubbish

Additional info:
Comment 1 Nicolas Mailhot 2004-09-22 10:02:01 EDT
Same here - the input cursor seems to jump randomly to the start of
the message, the top of the signature, etc making mail writing almost
impossible

evolution-data-server-1.0.0-2
evolution-2.0.0-2
gtkhtml3-3.3.2-1
gtk2-2.4.9-9
Comment 2 David Hollis 2004-09-22 10:16:13 EDT
Ditto here.  Cursor always jumps in the "On Tue ....." part of the
quoted message.  If I clear all text, I can write a normal message but
that is far from desireable.
Comment 3 Dave Malcolm 2004-09-22 10:48:12 EDT

*** This bug has been marked as a duplicate of 130751 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:05:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.