Bug 133209 - Kudzu loads i8xx_kco driver, which then resets box
Kudzu loads i8xx_kco driver, which then resets box
Status: CLOSED DUPLICATE of bug 132719
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-22 10:21 EDT by Nigel Metheringham
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Output of /sbin/lspci -v (4.13 KB, text/plain)
2004-09-22 10:22 EDT, Nigel Metheringham
no flags Details

  None (edit)
Description Nigel Metheringham 2004-09-22 10:21:47 EDT
Description of problem:
Kudzu loads i8xx_kco (watchdog) driver on boot.
30 seconds after starting gnome, the watchdog fires and the box resets.

There is some interaction with gnome here - you can leave the box at
the login screen, or use a text console for ages without the watchdog
firing.  However just after starting X from text login, or logging in
on graphics console, the box resets.

Have tagged some hardware info onto the end of the report.

Version-Release number of selected component (if applicable):
kudzu-1.1.90-1

How reproducible:
EVerytime on this hardware

Steps to Reproduce:
1. Boot
2. Login on graphics console, gnome session (not tried KDE)
3.
  
Additional info:

lspci -v output attached.  Log for startup of component:-
Sep 22 11:04:49 angua kernel: intel8x0_measure_ac97_clock: measured
49318 usecs
Sep 22 11:04:49 angua kernel: intel8x0: clocking to 48000
Sep 22 11:04:50 angua kernel: i8xx TCO timer: initialized (0x1060).
heartbeat=30
 sec (nowayout=0)
Sep 22 11:04:50 angua kernel: hw_random: RNG not detected
Sep 22 11:04:50 angua kernel: ACPI: PCI interrupt 0000:02:0e.2[C] ->
GSI 10 (lev
el, low) -> IRQ 10
Comment 1 Nigel Metheringham 2004-09-22 10:22:40 EDT
Created attachment 104126 [details]
Output of /sbin/lspci -v
Comment 2 Bill Nottingham 2004-09-22 15:25:25 EDT

*** This bug has been marked as a duplicate of 132719 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.