Bug 133234 - The about message in Samba config - is not i18n in Bulgarian
Summary: The about message in Samba config - is not i18n in Bulgarian
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-samba   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-09-22 17:17 UTC by Nikolay
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 14:58:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nikolay 2004-09-22 17:17:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
About message is not in Bulgarian. rest of the strings are. 
The translation has been submitted some time ago. 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Fedora Core 3 (Buglarian locale)
2.open Samba configuration (from the menu)
3.click file->about
    

Actual Results:  Samba Server Configuration Tool @VERSION@\n
 Copyright (c) 2002 Red Hat, Inc.\n
 Copyright (c) 2002 Brent Fox <bfox@redhat.com>\n
 Copyright (c) 2002 Tammy Fox <tfox@redhat.com>\n
 A graphical interface for configuring SMB shares

Expected Results:  <in bulgarian> @VERSION@\n
 Copyright (c) 2002 Red Hat, Inc.\n
 Copyright (c) 2002 Brent Fox <bfox@redhat.com>\n
 Copyright (c) 2002 Tammy Fox <tfox@redhat.com>\n
<in bulgarian>

Additional info:

Comment 1 Nils Philippsen 2004-09-23 14:58:11 UTC
Bug which caused the msgid to change from "... @VERSION@ ..." to "...
1.2.15 ..." which caused the translation to fail.

Fixed this in 1.2.16-1, hopefully for all languages.


Note You need to log in before you can comment on or make changes to this bug.