Bug 133246 - kernel: RPC: buffer allocation failed
Summary: kernel: RPC: buffer allocation failed
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Steve Dickson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-22 18:48 UTC by Ajay Kumar
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 20:56:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:550 normal SHIPPED_LIVE Updated kernel packages available for Red Hat Enterprise Linux 3 Update 4 2004-12-20 05:00:00 UTC

Description Ajay Kumar 2004-09-22 18:48:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
I have nfs mounted an ext3 filesystem from one Red Hat AS3.0 server 
to another Red Hat AS3.0 server. The client hangs after cd-ing to the 
mount point. Following is the error message in the messages file:

kernel: RPC: buffer allocation failed for task ca77bca8


Any help is appreciated.

Thanks,
Ajay

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.NFS mount the filesystem.
2.cd to NFS mounted file system (e.g. cd /temp)
3. ls -l
    

Actual Results:  The command hangs.

Expected Results:  Should have displayed the long listing.

Additional info:

Comment 1 Suzanne Hillman 2004-09-28 20:55:26 UTC
If you are looking for immediate help with this, and have an
up-to-date entitlement, you would be best off calling Red Hat's
Support, 800-REDHAT1, or going to http://www.redhat.com/support

Comment 2 Steve Dickson 2004-10-14 21:33:04 UTC
Does this still happen with more recent RHEL3 kernels?

Comment 3 Neil Horman 2004-11-11 19:36:11 UTC
I think this is a dup of bz118839, which should be fixed in RHEL3 U4.

*** This bug has been marked as a duplicate of 118839 ***

Comment 4 Ernie Petrides 2004-11-12 01:01:52 UTC
Note that lines must be added to /etc/modules.conf in order to
override the default values of nfs3_acl_max_entries and/or
nfsd3_acl_max_entries.


Comment 5 John Flanagan 2004-12-20 20:56:41 UTC
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-550.html



Note You need to log in before you can comment on or make changes to this bug.