Bug 13327 - lilo 'problem' in upgrade
lilo 'problem' in upgrade
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Depends On:
  Show dependency treegraph
Reported: 2000-07-02 15:15 EDT by Gene Czarcinski
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-07-05 13:00:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-07-02 15:15:57 EDT
I ran upgrade against a rhl 6.2+ system which happened to have lilo 21.4.2
installed.  Since beta2 contains lilo-21.4.1, lilo was not updated. 
Although the resulting system booted and ran, the graphical boot did not. 
There was no /boot/message file (part of lilo-21.4.1) although the
/etc/lilo.conf had message=/boot/message specified (I am surprised there
was no install error).

While I expected that lilo would not be update and was prepared for this,
it may be confusing to a more unsofisticated user.

Note You need to log in before you can comment on or make changes to this bug.