Bug 13328 - glibc-devel not upgraded
Summary: glibc-devel not upgraded
Status: CLOSED DUPLICATE of bug 12239
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-02 19:20 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-02 19:20:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-07-02 19:20:48 UTC
I built a rhl 6.2+ system which had glibc-2.1.3-15 and glibc-devel-2.1.3-15
installed.  I then did an upgrade using boot.img on floppy and all files
from disk1/2 on harddisk.

After the install, I rebooted and found that although glibc had been
upgraded to 2.1.90-17, glibc-devel had not been upgraded.

Comment 1 Pekka Savola 2000-07-02 21:16:20 UTC

*** This bug has been marked as a duplicate of 12239 ***


Note You need to log in before you can comment on or make changes to this bug.