Bug 133281 - install problem with NTP (cause?:network connection wasn't active at firstboot)
install problem with NTP (cause?:network connection wasn't active at firstboot)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-22 17:13 EDT by Henri Ala-Peijari
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-06 17:42:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Henri Ala-Peijari 2004-09-22 17:13:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040616

Description of problem: failure of NTP setup program when not
connected to internet.
contents of error log at /root/firstboot.1095886098.0
as follows:


Traceback (most recent call last):
  File "/usr/share/firstboot/firstbootWindow.py", line 287, in nextClicked
    result = module.apply(self.notebook)
  File "/usr/share/firstboot/modules/date.py", line 130, in apply
    self.datePage.ntpCombo.entry.grab_focus()
AttributeError: TimeWindow instance has no attribute 'datePage'


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Adrian Likins 2004-09-23 17:53:56 EDT
I need the version info, since I think this is
fixed in later versions.
Comment 2 Henri Ala-Peijari 2004-09-24 03:31:14 EDT
I don't know what is the correct way to determine the version for this
program. It came with Fedora Core 3 Test 2 and at
/usr/share/firstboot/modules many of the files are dated September
10th (welcome.py, timezone.py etc.)

Note You need to log in before you can comment on or make changes to this bug.