Bug 133282 - Gtkam should be droped from core and moved to extras
Summary: Gtkam should be droped from core and moved to extras
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkam   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
: 572858 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-22 21:15 UTC by John (J5) Palmieri
Modified: 2013-03-13 04:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 20:43:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John (J5) Palmieri 2004-09-22 21:15:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
Gtkam functionality has been replaced by gthumb.  There is no reason
to keep this package in the core.  Should be moved to extras or even
sent to /dev/null :-)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. yum install gtkam
2. gtkam installs
    

Actual Results:  Much moaning on how much the gtkam interface sucks.

Expected Results:  Much rejoicing that we are no longer afflicted with
gtkam and its evil bugs.  

Additional info:

Seriously though, there is no reason to maintian two photo import apps.

Comment 2 Tim Waugh 2004-09-23 11:11:51 UTC
No objection here.

Comment 5 Mike McLean 2004-09-23 20:43:01 UTC
dropped.  should be absent from new rawhide.  reopen if not.

Comment 6 Tim Waugh 2010-03-16 16:09:44 UTC
*** Bug 572858 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.